Call Recording Outage

Incident Report for Access4 service

Resolved

Dear Partners,

The vendors have advised of a complete fix of the call recording platform. Our monitoring and tests confirmed no occurrences of the issue.

Thank you for your patience and understanding.

If you have any questions or concerns, please contact our Partner Care team at 1300 518 063 or partnercare@access4.com.

Kind regards,
Partner Care Team
Access4
Posted Nov 06, 2025 - 16:56 AEDT

Update

We are continuing to monitor and awaiting the vendor's resolution. Next update by 17:00 AEDT, Thursday 6th November.
Posted Nov 05, 2025 - 17:02 AEDT

Update

We are continuing to monitor and awaiting the vendor's resolution. Next update by 17:00 AEDT, Wednesday 5th November.
Posted Nov 04, 2025 - 16:49 AEDT

Update

We are continuing to monitor. Next update by 17:00 AEDT, Tuesday 4th November.
Posted Nov 04, 2025 - 10:06 AEDT

Update

We will continue to monitor. Next update 17:00 AEDT, Tuesday 3rd November.
Posted Nov 04, 2025 - 06:07 AEDT

Monitoring

The Call Recording engineers have restored call recording. We will continue to monitor. Next update 06:00 AEDT, Tuesday 4th November.
Posted Nov 03, 2025 - 23:55 AEDT

Identified

The Call Recording engineers have identified a possible cause and are now actively working on a resolution. Next update 00:00 AEDT.
Posted Nov 03, 2025 - 22:15 AEDT

Update

The Call Recording engineers are still actively investigating. Next update by 22:00 AEDT.
Posted Nov 03, 2025 - 20:37 AEDT

Update

The Call Recording engineers are still actively investigating. Next update by 20:00 AEDT.
Posted Nov 03, 2025 - 19:07 AEDT

Update

The Call Recording engineers are still actively investigating. Next update by 19:00 AEDT.
Posted Nov 03, 2025 - 18:19 AEDT

Update

The vendor is still actively investigating, and we're expecting some information from them shortly. Next update by 18:00 AEDT.
Posted Nov 03, 2025 - 16:52 AEDT

Investigating

Dear Partners,

We have identified an issue affecting some of our Call Recording features. Recordings are currently not being captured or made available for playback.

Initial analysis suggests the issue may have started from October 31st, though the exact start time is still being determined.

Our team are working closely with the vendor to investigate the root case and to restore full functionality as soon as possible. The issue does not impact calls themselves, only their recording.

Impact:
- Call recordings are currently unavailable
- No new recordings are being generated

Next Update:
Within 60 minutes.

We appreciate your understanding and cooperation.

If you have any questions or concerns, please contact our Partner Care team at 1300 518 063 or partnercare@access4.com.

Kind regards,
Partner Care Team
Access4
Posted Nov 03, 2025 - 15:51 AEDT