Incident Notification - UCXcel and SIP Trunk - New Zealand

Incident Report for Access4 service

Resolved

Monitoring overnight has confirmed stability with no further issues detected. We apologise for any inconvenience caused during this disruption. This incident is now resolved.
Posted Mar 25, 2026 - 08:43 AEDT

Monitoring

The intermittent issues affecting voice calls on UCXcel and SIP Trunks in New Zealand have been resolved. Service monitoring and platform metrics have returned to normal.

We are continuing to investigate the root cause and will provide a further update once this has been determined.

Next Update: 09:00 AEDT, Wedneday 25 March
Posted Mar 24, 2026 - 15:32 AEDT

Update

We are continuing to investigate intermittent issues affecting voice calls on UCXcel and SIP Trunks in New Zealand.

Our engineering team is actively investigating and working to identify the root cause. We will provide a further update as soon as more information is available.

Services in Australia remain unaffected.

Next Update: 15:30 AEDT, Tuesday 24 March
Posted Mar 24, 2026 - 15:06 AEDT

Investigating

We are currently investigating reports of intermittent issues affecting voice calls on UCXcel and SIP Trunks in New Zealand.

Users may experience intermittent call drops, one way audio, and delayed audio. Our engineering team is actively working to identify the root cause and we will provide an update as soon as we have more information.

Services in Australia are unaffected.

Next Update: 15:00 AEDT, Tuesday 24 March
Posted Mar 24, 2026 - 14:29 AEDT
This incident affected: UCXcel (UCXcel).