We have received confirmation that the issue affecting Webex users has been resolved and services remain healthy and stable.
We appreciate your understanding and cooperation.
If you have any questions or concerns, please contact our Partner Care team at 1300 518 063 or partnercare@access4.com.
Kind regards, Partner Care Team Access4
Posted Mar 30, 2026 - 08:52 AEDT
Monitoring
Dear Partner,
The login issue affecting Webex users appears to have been resolved, and we are currently awaiting final confirmation from the vendor.
We will continue to monitor the situation closely in the meantime.
If you have any questions or concerns, please contact our Partner Care team at 1300 518 063 or partnercare@access4.com.
Kind regards, Partner Care Team Access4
Posted Mar 30, 2026 - 07:36 AEDT
Investigating
Dear Partner,
We are currently aware of an issue affecting Webex logins for users operating on the UCExcel platform. A urgent ticket has been logged with the vendor and we will provide further updates as our engineers continue to remediate the problem.
We appreciate your understanding and cooperation.
If you have any questions or concerns, please contact our Partner Care team at 1300 518 063 or partnercare@access4.com.